Clutch not enganging

Hi all!

After about 1,5 years I dusted of my VF1000F2 and wanted to go out for a ride again. Engine started after a bit of spluttering but still had some growl in it. I thought I was ready to roll out, until I squeezed the clutch and kicked it in first gear. Immediately it jumped forward and the engine got killed. So it seems the clutch is not engaging…it feels like the clutch lever is not giving me the resistance like it used to before (feels too light). I checked the clutch fluid in the reservoir and it is low tbh, but not empty…
Any suggestions on where to start? Maybe the tubes have some air in it, so first bleed the system?

Hi. Yes giving it a bleed with fresh fluid will definitely be a good idea. However there is a fair chance the clutch plates will be stuck together from standing.
This has happened to me too and all you need to do usually is to warm the engine up (after you have bled the hydraulics) and then keep working the lever . After that it is a case of either trying to start it in gear with the brakes applied or keep trying to put it into gear with it running and brakes applied. Hope this helps

1 Like

possibly your slave is stuck,
remove and clean with brake cleaner or brake and clutch fluid.
gunk builds up on these things and will go hard after no clutch movement over a long period.
I tried shouting and swearing at mine but it didn’t work so I had to just clean it.

Put on mainstand.
Start in gear with clutch lever in then slowly put rear brake on and off to brake the fibers plates that are stuck together to the steels .
Slave cylinder could be leaking and need a kit in it.

1 Like

You mentioned the clutch not “engaging”…methinks you mean not “disengaging”. As the others have mentioned, the fibre plates tend to “stick” to the steels and may need a bit of persuading to free them up. New fluid and a check for fluid leaks is a good idea too. The slaves can be a bit finnicky too.


Hi all,

Thanks for the tips and directions! Gonna give it a try this saturday, first bleeding and topping up the fluid.
To get the plates to unstick, I will give kiwihonda004 suggestion a shot; put it on the mainstand, put it in 1st gear, start the engine (will perhaps warm up the engine in neutral first…) and see if I can feel the pressure come back in my clutch lever and get the clutch to …disengage :wink:

And maybe a little shouting at it…

Show it a sale poster of a new Honda or Suzuki.
It might get the hint

Little update…
I f*cked up on the screw of the reservoir already:

Tried all the other tips of get it in gear, applying the breaks etc.
i have to bring it to my dad who has a proper workshop to get the screw out with an impact driver or something :frowning:

While you’re at it, grab a set of JIS screwdrivers/bits.

1 Like

Put all bolts and screws back with anti seize

1 Like

This is a nother way to loosen the reservoir screw.
I would not be keen on using a impact screwdriver.

brake res1
brake res2
brake res3

Just tap it round with a center punch…I had the same issue some time back…the screws are made of cheese. Replaced with some stainless screws.