Clutch problem suddenly

I unscrewed the clutch slave and when i got it back on the clucth won’t work. Before it worked fine. The lever seems okay pressure, no leaks, the fluids are okay and when i took it off i didn’t take the clutch cables off. When i put first gear with the lever fully pressed the bike dumps and shuts off. Any ideas what could the problem be?

Without stating what model you have…

First of all, what “cables”?

2nd, sounds like a side stand switch failure?

Hi, first thing to do is,
Put the bike in gear with the engine off, pull the clutch in and see if you can push the bike forward, if you can it’s may the clutch switch located on the master cylinder.
If you cant push the bike forward, it’s probably a hydraulic fault, if it worked before you removed it it may need bleeding.

I tried many things and it turns out that that clutch plates wear stuck and for now is back to normal.

1 Like

Got it to work back to normal. Thanks for trying to help

1 Like

Rookie question:

Where is the side stand switch located, and how is it actuated?

I’ve just tried mine (in a controlled manner) and the ignition doesn’t cut if you’re in gear with the side stand extended and let the clutch out.

It’s a VF1000FF, 1985 vintage.

As far as is visible without disassembly, I can’t see a switch anywhere near the side stand.

Hi chris, there isn’t a side stand switch

That’s what the big lump of rubber is for,flicks the stand up the first time you turn left :rofl:,you tend not to forget after that experience


That makes a lot of sense.

Thanks all.