No Spark

Help Please just sold my bike to a good mate it stopped on his way home for some reason he got he AA out and they said no spark any thoughts on what could be the problem or where to start.


could be coils, regulator/rectifier , but check the battery out 1st mate

but 1st ya gonna have to get the fairing off & check the sparkies out

i,ll be back on here after ten tonite if ya need some advice, i,m on shifts

sorry you maybe able to remove the sparkies the front two without removing the fairing,
depending on your wrench, back two you will need to remove the seat & tank, if i recall correctly you will need a thin walled socket as the entry to the plug is narrow, i found if you use a box spanner socket rather than a conventional plug socket it will do the job.
if the battery is charged up ok, remove the plugs then connect to leads , rest the plugs
against a earth and spin the motor check for a good spark,
warning dont hold the leads or plugs while do this as you may geta belt, also think petrol
and sparks go bang,

Thanks Guys

Tank, seat etc removed No Sparks the guy from the AA put a meter on the HT leads which said no sparks so I am looking at two coils one for the rear cylinders and one for the front, My Mate said it started to miss then just stopped and would not start so not sure if both coils would go down together at the same time. So whats next!!!

Sorry went away for the weekend with the kids

Now talked to local Honda dealer who it’s not the spark more like a petrol problem with older bikes getting rust in the tank this then blocks the fuel line and filter so I will have a look at this first could be as the bike just stopped no slow breakdown, Now my mate tells me !!

A fuel filter or pump failure (which can be caused by rust from the tank) normally results in a “slow breakdown” (as if the bike has gone onto reserve). Your symptoms: “the bike just stopped, no slow breakdown” followed by the AA guy finding no spark indicate either a wiring fault (no power getting to the coils or the ignitor unit) or an ignitor unit failure… You don’t say what model of VF1000 you’re having the problem with, so it’s hard to be more precise than that… FE models have 2 ignitors, FF onwards has a single unit… Neither model will work if there is a fault in the following components:
Main Ignition (Key) Switch
“kill” switch (RH Handlebar)
Fuse Box (blown ignition fuse)
Starter Solenoid (blown main fuse)
Wiring fault between fusebox/ignition switch/kill switch/ignitor unit.

Bottom line? If you’ve got no spark, then it’s an ignition fault! You may have a fuel fault too, but get the ignition sorted first…

Good Luck


Sunny Scotland - North(ish)
VF1000FE - (MB6 - '84)
XS1100S - (5K7 - '85)

Sparks are not the problem it’s down to fuel I think got it running for a couple of minutes then it stated to loose power and will not restart I have been told it could be the fuel pump, I am going to remove tank, Fuel, Lines & Replace filter first to see if that helps, if still no joy then I will have to get a pump I think.

Bike is a 1985 VF1000F

Been told by local Honda dealer it’s not the electric’s it will be a petrol problem bloked pipe or fuel pump.



Sound like your AA man was wrong then…

The VF1000F manual has a good section describing how to test the fuel flow to the carbs… This is a kind of “half split” method… and will let you know if it’s fuel supply or carbs… If you can rig up a temporary fuel tank, it’ll also show whether or not the pump & filter are OK…
I’ve tried to embed the info as an image here:

Best of luck


Sunny Scotland - North(ish)
VF1000FE - (MB6 - '84)
XS1100S - (5K7 - '85)

Thanks Jeff

I will get the manual out and have a read over the weekend and have a go at it next week.



Blocked fuel Line before the inline filter & block filter rust from the tank new filter £10 from David Silver.


Dont forget to check the ignition pulse generators inside the oil filed casing on the right and check the impedence of the main spark coils just unplug the connector and measure aproxamatly 480 ohms for each pair of wires
and yes they do go intermitent like my old ones and pack up too
have fun 8)

Just to add, I spent quite some time chasing what looked like ignition faults, charging faults and then fuel flow to discover that crystalised fuel in the tanks was blocking the very narrow feeds from the tank to the petcock.

If you find that it dies like this again, a good troubleshooting trick is to take the outlet pipe from the tank, and open the petcock to “on” and blow back through the line. This should sufficiently dislodge any crap that might be blocking the little screen before the petcock and any crap that may have gathered around the holes. Do ti again for the reserve setting.

This led me to a very long day with a vacuum bleeder pump, coffee filters and a lot of tubing :slight_smile:

That said, in doing some stuff recently, I accidentally dislodged the connector block for the pulse generators and nearly flattened a battery before realising there as no spark.