No Electrical Power , Battery and 30A fuse good.

Hello All,

While my my 84 VF1000 Interceptor was idling and warming up it stopped.
I went to restart it and
Nothing … no headlight, starter action , turn signals… etc … everything dead.

I Triple checked the battery (all good)
I checked and for no real reason changed to 30 A fuse.
I can see power coming out of the “starter relay /30A fuse thingy”
I do not have any blown fuses below the panel under the key.
I have looked at the rectifier/regulator and did notice that the plug that goes to the Alternator (three yellow wires) had seen some extreme heat.
I did a diode test on the rectifier and it passed.
I checked the resistance on the alternator and all three sides are even.
Not knowing if a bad connection between the rectifier and the alternator could cause my problem I cleaned it up a temporarily plugged this back in … still no joy.

Any ideas as to what I should check next ?
I tried to find some previous posts on this, no luck … but some great reading. If i missed sometime related please help me out.

Scotty from Canada

What about the earth side of the circuit Scotty?
The loom only earths at one point under the seat on the breather bottle clamp,it’s worth a look
Regards Bif

Hi Bif

Good idea, I used the ground/earth battery post for most if not all of my tests the other day.
This morning I rechecked by not using the ground/earth post on the battery , I used various parts of the frame.
I did check the ground/earth wire under the seat and it is in great condition, for fun I added a second large line from the battery to the frame just to make sure… and of course still no lights…etc

This morning I also verified that I do have power going into the regulator.

I have a wiring diagram (Thanks to this site) and I am trying to sort though what else I could check.
Seems like something after the 30A fuse and heading towards the key/headlight section…
Just not sure where to check at this point. The Diagram will help along with hopefully some more ideas from this group.

Thanks all in advance .


Hi Scotty, how are you checking the battery ? Is it new or the old one charged up ? I recently lost headlamp lighting and when I checked the supply to it - the meter showed a good 12v reading. I obviously checked the bulb and that worked fine !! Much scratching of head I took another reading with the bulb plugged in and found the supply dropped to zero as soon as a load was applied - even a small load like a bulb.

Hi Marmite

Without a proper load tester I agree it’s very hard test a batteries true status. The battery is relatively new and it did turn over the bike very well before everything went out. To eliminate any doubt I did add in my booster pack to ensure proper amperage is available. Since even the green in neutral light won’t come on I don’t see how the battery could be the problem. But hey, for the few minutes that it will take I will borrow a known good battery from my other bike to make sure.

Meanwhile, looking at the wiring diagram (during a work break today ) I have focused in on a red wire that goes from the 30A fuse / Starter relay area to the ignition switch. If I remember right that wire had power the other day at the starter relay. If I understand the wiring diagram properly this red wire should be feeding the main key switch and subsequently the fuses… I can wait to get home and see if I can find my issue here.

If anyone can confirm that this red wire does indeed feed the fuse block by the key, please let me know.


In that case Scotty check the ignition switch multi plug for dry joints
Regards Bif

hi scotty, i can confirm that the red wire goes directly to the ignition switch via a multi plug located in the right side of the upper fairing, sounds like you are pretty profficent with the multi-meter, so you could check the continuity of the red wire through the wireing loom, and next on list after the multi plug would be the ignition switch its self,


Hi Bif , Pete

First thanks for the feedback . I managed to get a half hour in last night… I got the fairing removed and started to remove the ignition switch, there is bar (likely to deter theft) under the switch that prevented me from getting proper access at the ignition switch. Looks like I need to remove part of the upper fork assembly to get the switch out properly. I did trace the red wire to the plug harness area that is in the right front of the fairing and got as far as establishing that I have good voltage on both sides of the plug (back to the starter relay and towards the ignition switch). What’s interesting and I do not think is normal is that the power on this red wire goes away when the key is moved to the on position… Hmmmmm

Going camping this weekend so I can’t get back at it until Tuesday…

Have a great weekend all.


Quick update … I found a new Ignition switch for $20 … I should have it before the weekend so that I can install it and see if this is the culprit.


Good and bad news…
The new switch worked and then stopped working.

I tested it twice during reassembly and it worked perfectly, then it started to do the same thing as the original switch (grounds out the battery voltage when in the on position). Very frustrating.

What could be causing the switches to burn out.


hi scotty,

so your saying theres no electrical power and no blown fuses, but you have power upto the ignition switch… try checking the red/black wire which carries the power from the ignition switch to the fuse box,

you could remove all the fuses except the 15A ignition one just to make sure no other circuit is effecting things, i dont think this will be the case though as any fault down streem of the fuse box would probably result in a blown fuses… I think your problem lies between battery,starter solonoid, ignition switch and fuse box.

Sounds right Pete, thanks

I am going dark for a couple of week.
I am away on business then a short holiday before I can get back to this.
Hopefully I can find the issue upon my return.
I will post as soon as I get some progress.


I discovered the uniqueness that is the VF1000 main fuse today, a Sunday afternoon.

Needless to say I could not get another, so I discovered that by careful removal of the plastic coating, a 30amp blade fuse can be made to fit.

By carefully twisting the two sides I can use the two pole connectors to clamp either end. I’ve now ordered the aftermarket solenoid with the built in blade fuse holder from David Silvers.